This box searches only this space. The box at the upper right searches the entire iPlant wiki.

Skip to end of metadata
Go to start of metadata

Section for all your questions and hopefully answers.

Add a comment and hopefully someone will reply with an answer.

  • No labels

16 Comments

  1. Need Help

    Hi, I ran into a problem installing VirtualBox. I am running on a Windows7 64 bit system. However, the Oracle VirtualBox is installed as a 32 bit by default, somehow. Hence I would not be able to install the 64-bit Ubuntu Linux on a 32bit system.

    I tried the newest version VirsualBox and the older version, neither works; then I tried to install it as an administrator, did not help either. I noticed that VirtualBox is not letting me to select more than 1 CPU core in setting.

    Does anyone have similar issue and has a solution to it? Or any suggestion?

    1. Can you provide specifics on your processor/CPU model name/number

    2. I actually ran into this problem with my home computer.  I've tried to work through the same steps as you to no avail.  Finally I installed a program from intel (I run a windows 8.1 machine) to view my processor and its technologies.  It stated that visualization technology was not supported (even though it should be) on my processor.  I'm running an intel i7 900 series.  I made sure virtualization was turned on in my bios setup, but to no avail.  Basically I'm limited to using my laptop when I want to use a 64-bit virtual box.

  2. In doing the tutorial from class, the last command I entered was "make"

    Is this not necessary? It seems everyone else finished pretty quickly in class and this command is taking a very long time for me. In the terminal window there is a growing list of things that have been compiled. It is now on 'COMPILE datagram.o'

    1. Nevermind, I just re-tried and it took seconds compared to the hours that it took before I cancelled it last time.

  3. I'm having trouble with my futuregrid.  No matter what I do I can't ssh.  I've added public keys from my ubuntu vm and from cygwin and still nothing.  

    Daniel@Daniel ~
    $ ssh -A dspence@india.futuregrid.org
    Permission denied (publickey,hostbased).

    Then I came across my HPC access and noticed that I have no resource access.  This must be the reason I can't log in, but how do I fix this?

    1. Once you are added to the class project, you'll have resource access. It also might help if you specify which SSH key to present. On Linux systems, adding -i ~/.ssh/yourkey will help with that. By default, SSH will try to present id_rsa, so if you have multiple keys, use different names, or store them in a non standard location, your shell might not find the keys. You also need to verify the permissions on the SSH keys are 600 (read and write for user, no permissions for anyone else). SSH will sometimes forget to provide a helpful error message when the permissions are wrong.

      If you use Putty, you can specify the appropriate private key file as well, but you have to convert it with PuttyGen first into a compatible format.

      1. I am currently a member of the class project and still do not have resource access.  I'm not sure what to do from here.

        1. I think the problem resolved itself

    2. I'm having the same issue, I suppose I'm suppose to wait until tomorrow according the the site...

  4. Will the current homework that was assigned in class today be posted anywhere? I was having technical difficulties while it was being presented so I missed the assignment.

      1. Thanks!  I've added a homework page for this assignment (post your answers there.)

  5. Does anyone know how to grant read permissions to a directory in iRODS to everyone? I've only been able to share directories by specifying usernames. Is there a group that contains at least all of the accounts for the class?

    1. There is not easy way via group. You can share it with "public" to make it viewable by all